1. NOTICE: If you are using Fabrik and update to Joomla 3.10, you will need to update to Fabrik 3.10. And, if you are using Fabrik, do not upgrade to Joomla 4, we do not have a supported version ready for release. More information on a release date coming soon. Also, please note that Fabrik 3.10 will not install on any Joomla sites less than 3.8.
    Dismiss Notice
Stevebenson223
Last Activity:
Nov 19, 2021
Joined:
Jan 1, 1970
Messages:
72
Likes Received:
2
Trophy Points:
8
Gender:
Male
Home Page:
Location:
UK
Occupation:
Retired

Share This Page

Stevebenson223

Member, Male, from UK

Currently working on two apps for the amateur theatre community. Tried Seblod for two years but got further with Fabrik in two months! Apr 29, 2021

Stevebenson223 was last seen:
Nov 19, 2021